Support

Make pages as Featured Content in Twenty Fourteen

Our Support Desk is where our clients and community come together to find solutions.

Answered
0
0

I recently changed my Featured Content from “posts” to “pages”..
And I could see that all my pages are listed in the Featured Content (even though I have not given them a “featured” tag).

  • You must to post comments
Best Answer
0
0

Yes, I finally Fixed the problem..

I had to rename “Featured” tag to “Featured12” and Now everything is working as I wish..

  • You must to post comments
1
1

I used the “Fourteen Extended” plugin to get more customization of that theme..

In the screenshots ,you can see that all pages are displayed (even though the “featured” tag was not given)

Here is the screenshots

This Is how I changed from "posts" to "pages"

  • You must to post comments
0
0

I’ve not used the featured content option on 2014 – but reading the codex article I see that it states that if no posts are found with the assigned tag – which default to “Featured” – then sticky posts are displayed instead:

By default, Twenty Fourteen displays any post in the slider or grid with the tag “Featured” attached to it. If no posts have this tag, a sticky post is displayed instead.

Can you give a little more info about how you changed it from posts to pages?

  • You must to post comments
Showing 3 results
Your Answer

Please first to submit.

Why not Search Our Work or Get in Touch