Support

GHT2 Server Errors

Our Support Desk is where our clients and community come together to find solutions.

0
0

Google WMT reported several crawl errors for GHT2. The majority look to be related to the event calendar plugin. Can you look into this? Thanks.

  • Ray
    WPEngine runs an older custom built version of PHP 5.2 - but the plugin requires a newer version - WPE can set-up a test install with a newer version - but we need to liberate an install first, as we've used all 10 available. For now - avoid adding [gallery] shortcodes to the events - this seems to avoid the 502 Error - and we'll try to find a more robust fix.
  • You must to post comments
0
0

After a bit of moving around – we’ve cloned the GHT2 install to a spare test install on WPE and upgraded the PHP version 5.5, as well as updating all plugins and WP itself.

http://ccighblogtemp.wpengine.com/event/envisioneers/

The issue with [gallery] shortcodes seem fixed and the site is running fast and well – some further testing is required before we go ahead and apply the same changes to the live site – we can discuss these when we next meet.

  • You must to post comments
Showing 1 result
Your Answer

Please first to submit.

Why not Search Our Work or Get in Touch