Support

GCI user issue

Our Support Desk is where our clients and community come together to find solutions.

Answered
0
0

On the GCI site, Lauren tried to activate a new user: Laurene Fays – fays.laurene@hotmail.com, but the site wouldn’t allow her to activate. She then tried to add her as a new user, but received a message that the username was invalid because it used an illegal character. I tried to locate this user under pending users, but no luck. Is it possible that this user is blocked, and if so, can you reactive this user?

  • Ray
    We’ll take a look in the database tomorrow and try to locate and activate this user.
  • Ray
    We can’t find any reference to the name or email used – also what was the new username used that caused the validation problem?
  • Ray
    Did Lauren delete the account after it failed to activate? if so, then this account no longer exists and can’t be activated – it would also have been better to report the problem before taking the steps to attempt to re-register the user.
  • You must to post comments
Best Answer
0
0

Hi Murray – I sent an email to Lauren about this, asking her to answer the questions. She is out of the office this week, so hopefully we’ll have a response the week of Jan 4.

  • Ray
    Thanks Joanna – please update this ticket with new info when you have it.
  • Joanna Flagler
    Answer from Lauren Metz: “Marney and I tried to activate her initially, and it wouldn’t work, so we deleted her account and tried to add her in with the username: lfays07, which was the one that was in her profile initially (I’ll forward you the registration email). It then told us we were using illegal characters. Marney hadn’t experienced this before, either, so I’m not sure what the issue was, but I appreciate your help in getting her registered.” I searched GHCI users and found no “lfays07” or “fays.laurene@hotmail.com” so it appears that the account was deleted. Would you recommend I add her as a new user with a different Username?
  • Joanna Flagler
    Before I created a new user for this person, I clicked the “view entry” link in her original registration. It took me to this screen (screenshot): https://drive.google.com/file/d/0B4Cra1MuvwBldktUYnVWZXFBVnc/view?usp=sharing I clicked “Activate” but then it gave me this error: “There was an issue activating this item: Invalid activation key.” One final question, should I add her as a “Subscriber”? Thanks.
  • Joanna Flagler
    Added this user back in and worked fine.
  • Joanna Flagler
    unfortunately, I answered my own question so it won’t allow me to accept it! :0
  • You must to post comments
Showing 1 result
Your Answer

Please first to submit.

Why not Search Our Work or Get in Touch