Support

GCI blog feed

Our Support Desk is where our clients and community come together to find solutions.

Answered
0
0

The images are not showing up on the blog feed on the GCI dashboard. Would you be able to look into this when you get back? Thanks!

  • You must to post comments
Best Answer
0
0

It seems that all the latest posts have imported tiny 1x1px images as the featured images – there used to be a filter to avoid this, but it was removed ( probably because it was not very efficient ).

You might need to manually add a new featured image to each of the most recent posts.

The options for the feed import allow us to specify which image to import – using either the first, last or media:thumbnail tagged image from the feed – but this relies on them being tagged correctly on the third party sites.

  • You must to post comments
Showing 1 result
Your Answer

Please first to submit.

Why not Search Our Work or Get in Touch